[ home / rules / faq ] [ overboard / sfw / alt ] [ leftypol / siberia / hobby / tech / edu / games / anime / music / draw ] [ meta / roulette ] [ cytube / git ] [ GET / ref / booru ]

/meta/ - Ruthless criticism of all that exists (in leftypol.org)

Discussions, querries, feedback and complaints about the site and its administration.
Name
Email
Subject
Comment
Flag
File
Embed
Password (For file deletion.)

New Announcement: IRC<=>Matrix bridge #leftypol on Rizon
Please give feedback on proposals, new every Monday : /meta/
/edu/ want your help building a library! >>>/edu/7066
New /roulette/ topic: /AK-47/ - Guns, weapons and the art of war.
New board /draw/


 No.11340

I have to force a refresh to get new posts to appear. In threads the last posts are often missing and only appear through the autoupdate but with board pages only the refresh helps.

 No.11364

>>11340
Ive noticed this as well. its possible its a cache setting either on the site itself or on cloudflare

 No.11408

On Android, updating threads doesn't work a lot of times for me, the button doesn't even click. I have to manually refresh as well.

 No.11983

File: 1631481061440.jpg (139.33 KB, 684x1280, 1630442112000.jpg)

> click post to reply to from thread page
< nowhere to be seen in the thread
Shit's annoying, please fix it.

 No.11987

>>11983
maybe put it in the bugfix thread on >>>/tech/

 No.13350

It's actually gotten worse since I opened this thread.

 No.13356

>>13350
Hmm. I'll take a look at it tonight.


Unique IPs: 4

[Return][Go to top] [Catalog] | [Home][Post a Reply]
Delete Post [ ]
[ home / rules / faq ] [ overboard / sfw / alt ] [ leftypol / siberia / hobby / tech / edu / games / anime / music / draw ] [ meta / roulette ] [ cytube / git ] [ GET / ref / booru ]